[Snort-users] -T option error

Erek Adams erek at ...950...
Wed Feb 11 13:53:07 EST 2004


On Thu, 12 Feb 2004, crazy wrote:

> I am trying to make snort-2.1.1-RC1 to work together with SnortCenter.
> (SnortCenter - Snort management console http://users.pandora.be/larc/ )
> When I run
>
> snort -T -i eth0 -c /etc/snort/snort.eth0.conf
>
> situation is the same when I run
>
> snort -i eth0 -c /etc/snort/snort.eth0.conf
>
> I thought that when "-T" option is used snort do not run and return
> errors or no errors. But in my case snort runs.

Something's not right here.  It's working fine for me from the newest CVS
update.  -T starts Snort, runs thru the init process and then exits.

  [root at ...3978...]~#snort -T -i hme0 -c /etc/snort.conf
  [...snip...]
  -*> Snort! <*-
  Version 2.1.1beta (Build 17)
  By Martin Roesch (roesch at ...1935..., www.snort.org)
  [...snip...]
  Snort exiting

Works just fine...

Are you running this from the command line?  Or are you trying to run this
from within SnortCenter?  I have the feeling that your issue is _not_ with
Snort, but with a combination of SC and Snort.  Start with Snort by itself
and then add any other things to it--Once you get Snort working.  :)

-----
Erek Adams

 "It looks just like a Telefunken U-47.  You'll love it..."  -- Frank Zappa




More information about the Snort-users mailing list