[Snort-users] Has any one tried SnorcCenter with Snort 2.1.1-RC1?

crazy crazy_smile at ...1975...
Fri Feb 6 07:32:07 EST 2004


Has any one tried SnorcCenter with Snort 2.1.1-RC1?
There is a problem, the rules from internet can't be loaded.

First problem was that URL was differ from
http://www.snort.org/dl/rules/snortrules-stable.tar.gz
http://www.snort.org/dl/rules/snortrules-current.tar.gz
The new ones are
http://www.snort.org/dl/rules/snortrules-snapshot-CURRENT.tar.gz
http://www.snort.org/dl/rules/snortrules-snapshot-2_1.tar.gz
http://www.snort.org/dl/rules/snortrules-snapshot-2_0.tar.gz

So in config.php I changed
$snortrules_url = "http://www.snort.org/dl/rules/snortrules-stable.tar.gz";
to
$snortrules_url = "http://www.snort.org/dl/rules/snortrules-snapshot-2_1.tar.gz ";
But during load (ADMIN -> Import/Update rules->Update from internet)
an error appears
Database ERROR:Database ERROR:You have an error in your SQL syntax near 'yes' )' at line 1
I looked to the db_pars.php but haven't found any place to change.
Can you help me and all other users using SnortCenter.

Pasha






More information about the Snort-users mailing list