[Snort-users] Replicated sensors?

Toby Rodwell trodwell at ...10764...
Sun Feb 1 12:17:02 EST 2004


It appears that 4 instances of 'sensor' are trying to start (see syslog
messages below).  No doubt I caused this probelm myself somehow when I was
trying to set up Snort and SnortCenter, but does anyone know where I can
find sensor_1, sensor_2 and sensor_3?  They don't seem to be records in any
mysql database (i.e. in 'snort' or 'snortcenter').  Is there some init
script I should be checking?  Thanks!

Feb  1 19:39:39 Router sensor: Starting SnortCenter Sensor Agent server in
/opt/snortagent/sensor
Feb  1 19:39:42 Router sensor_1: Starting SnortCenter Sensor Agent server in
/opt/snortagent/sensor
Feb  1 19:39:48 Router sensor_1: Failed to bind port 2525 : Address already
in use at /opt/snortagent/sensor/miniserv.pl line 309.
Feb  1 19:39:48 Router sensor_2: Starting SnortCenter Sensor Agent server in
/opt/snortagent/sensor
Feb  1 19:39:54 Router sensor_2: Failed to bind port 2525 : Address already
in use at /opt/snortagent/sensor/miniserv.pl line 309.
Feb  1 19:39:55 Router sensor_3: Starting SnortCenter Sensor Agent server in
/opt/snortagent/sensor
Feb  1 19:40:01 Router sensor_3: Failed to bind port 2525 : Address already
in use at /opt/snortagent/sensor/miniserv.pl line 309.
---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.574 / Virus Database: 364 - Release Date: 29/01/2004





More information about the Snort-users mailing list