[Snort-users] glibc dependency error with RH 7.3

Andy Thiel athiel at ...12369...
Tue Aug 31 06:50:20 EDT 2004


Hi,
I'm having problems installing snort, I'm getting glibc dependency errors.
I running RedHat 7.3, trying to install snort-2.1.3-1.i386.rpm

I can't find a newer version of glibc other than 2.2.5 and really don't know
what I'm doing anyway.

Am I having these problems because I'm running RH 7.3?

Should I be installing a different package?

[root at ...12350... snort]# rpm -ivh [root at ...12350... snort]# rpm -ivh
snort-2.1.3-1.i386.rpm
error: failed dependencies:
        libc.so.6(GLIBC_2.3)   is needed by snort-2.1.3-1

totally new to this, hope you can help.

Thanks,
Andy





More information about the Snort-users mailing list