[Snort-users] Help....Installation of php 4.1.

Joel Esler esler at ...8070...
Mon Aug 23 09:18:25 EDT 2004


Take libcurl.so.2 and libdb-3.3.so and go to www.rpmfind.net and plug  
them in, find out what you need, install it, and continue.

Joel
On Aug 19, 2004, at 7:51 PM, support wrote:

> Dear all,
>
> I am trying to install php-4.1.2-7.3.6 on redhat linux 7.2. I have  
> Apache and MySQL 4.0.20 installed and running on this system. But the  
> moment I try to install php by command
>
>  [root at ...274... Snort]# rpm -ivh php-4.1.2-7.3.6.i386.rpm, It prompts  
> an error message as below.
>
>  
>
> error: failed dependencies:
>
>         libcurl.so.2   is needed by php-4.1.2-7.3.6
>
>         libdb-3.3.so   is needed by php-4.1.2-7.3.6
>
>  
>
> I am struggling with the issue since last many days. Pleas some one  
> help me to come out of this issue. I shall be grateful to you.
>
>  
>
> Thanks n regards
>
> Mayur
>
>  
>
> _______________________________________________________________________ 
> ______________________________________________________
>
> SITEL INDIA LTD.
>
> 4 A, Park Davis Complex(main)
>
> Sakinaka,
>
> Andheri-Kurla Road,
>
> Mumbai 4000072,
>
> India.
>
>  Tel      : 91-22-2820131,28522657
>
> FAX     : 91-22-28561659
>
> IPLC    :402-536-4179 
>
>  -e-mail: support at ...12306...
>
>  
>
>  





More information about the Snort-users mailing list