[Snort-users] failed dependancies with libpcap

Fabio fabio at ...12232...
Thu Aug 5 02:27:12 EDT 2004


Trying to install snort I got a failed dependancies error with
libpcap.so.0.6.2, but this one I have correctly (I hope)installed using
libpcap-0.6.2.tar.gz. The same error I got using other packet to install
snort ( .tar.gz or older version).

Anyone can help me?

Thanks,

Fabio - Genoa - Italy



# rpm -ivh /home/fabio/snort-mysql-2.1.3-1.i386.rpm
error: failed dependencies:
        snort = 0:2.1.3-1 is needed by snort-mysql-2.1.3-1
        libmysqlclient.so.10   is needed by snort-mysql-2.1.3-1
        libpcap.so.0.6.2   is needed by snort-mysql-2.1.3-1







More information about the Snort-users mailing list