[Snort-users] Which version started support for PCRE?

Stef mitiste at ...1065...
Tue Apr 27 07:38:03 EDT 2004


I apologize for his trivial question, but I did not find an immediate 
answer for it: I have been trying to use some of the capabilities I 
have been reading about (based on PCRE) in my:

# snort -V

-*> Snort! <*-
Version 2.0.1 (Build 88)

but it fails at the PCRE ones:

Warning: /etc/snort/rules/scm-rules.rules(17) => Unknown keyword 'pcre' 
in rule!

TIA,
Stef





More information about the Snort-users mailing list