[Snort-users] ERROR: Undefined variable name

Harper, Patrick patrick.harper at ...11593...
Thu Apr 22 06:11:18 EDT 2004


does your password have characters like $%&#! in it?  I ran into this
earlier this week with someone.
 

Patrick S. Harper | CISSP RHCT MCSE
Information Security Engineer
patrick.harper at ...11593...



 

  _____  

From: dlimanov at ...11654... [mailto:dlimanov at ...11654...] 
Sent: Wednesday, April 21, 2004 3:48 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] ERROR: Undefined variable name



Installed Snort on RedHat 9 along with Apache, SSL, PHP, MySQL and Acid
per Patrick Harper's instructions from www.InternetSecurityGuru.com. 
Everything went smooth but after I completed the whole process, Acid
would not display any alerts so I ran "snort -c /etc/snort/snort.conf"
to see what's causing the problem and the error that got displayed was: 
ERROR: Undefined variable name: (/etc/snort/snort.conf:458): 
Fatal Error, Quitting.. 

I went to snort.conf and on line 458 I have the following line that is
there to log to MySQL database (it's the only one that's uncommented): 
output database: log, mysql, user=snort password=mypassword dbname=snort
host=localhost 

Everything looks correct to me and for the life of me I can't figure out
why snort is choking on it. 
Any ideas? 
Thanks,

Dimitri




Disclaimer:
This electronic message, including any attachments, is confidential and intended solely for use of the intended recipient(s). This message may contain information that is privileged or otherwise protected from disclosure by applicable law. Any unauthorized disclosure, dissemination, use or reproduction is strictly prohibited. If you have received this message in error, please delete it and notify the sender immediately. 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20040422/470aea3a/attachment.html>


More information about the Snort-users mailing list