[Snort-users] OpenAanval Intrusion Detection Console problem

Miller, Travis P. trmiller at ...11572...
Mon Apr 5 06:56:05 EDT 2004


You must run the two perl scripts that come bundled with the package.

./apps/ids_background.pl > /dev/null &
./apps/ids_misc.pl > /dev/null &

You must run them from your install directory.

Oh, by the way...Aanval is shaping up nicely...for those interested



-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net] On Behalf Of Alejandro
Flores
Sent: Thursday, April 01, 2004 7:46 PM
To: faizaln at ...11543...
Cc: slave_tothe_box at ...131...; snort-users at lists.sourceforge.net
Subject: Re: [Snort-users] OpenAanval Intrusion Detection Console
problem

	Hello,

	I tried to install this program, but in the readme.txt, it tells
you to
add some tables to your snort database, But, it have a table with the
same name of snort, so when you try to add it, mysql complains about a
table with same name (signature).
	The problem that you pointed is happening 'cause you didn't
created the
tables. Look in where/is/openAnval/db/ .

Regards,
Alejandro Flores



> For your information, I'm using IE version 6.0.28.
> Could anybody guide me to extensive installation manual.
> 
> TQVM
> 
> 
> Message: 13
> Date: Thu, 1 Apr 2004 07:13:19 -0800 (PST)
> From: James Nonya <slave_tothe_box at ...131...>
> Subject: Re: [Snort-users] OpenAanval Intrusion Detection Console
problem
> To: snort-users at lists.sourceforge.net
> 
> On Thu, 1 Apr 2004 17:57:32 +0800
> faizaln at ...11543... wrote:
> 
> >
> >
> >
> >
> > I'm having problem to get OpenAanval Intrusion
> Detection Console works with
> > snort.
> > I managed to installed :-
> >
> > 1) openaanval-latest-stable.tar.gz
> > 2) snort version 2.1.0 with MySQL enable
> > 3) MySQL server version 4.0.12
> > 4) Redhat 9
> > 5) httpd version 2.0.45 + php ver 4.3.1
> >
> > I received error message at the url when click on
> LIVE Monitor (view a or
> > b) :
> > "ERROR: No Active Sensors - ( You may receive a
> javascript error )
> >
> > Could anybody assist me on the situation.
> > Thank you.
> >
> 
> >From the website:
> 
>  A: The OpenAanval Console ONLY supports MSIE 5.x and
> above.
> 
> Are you running IE as your browser?  Heh...seems like
> a stupid restriction to me....
> 
> 
> 
> -------------------------------------------------------
> This SF.Net email is sponsored by: IBM Linux Tutorials
> Free Linux tutorial presented by Daniel Robbins, President and CEO of
> GenToo technologies. Learn everything from fundamentals to system
> administration.http://ads.osdn.com/?ad_id=1470&alloc_id=3638&op=click
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
> 




--TriForSec
http://www.triforsec.com.br/ 




More information about the Snort-users mailing list