[Snort-users] Can't build RPM using SRPM (snort-2.0.2-4)

DMM dmm at ...1821...
Tue Sep 30 10:28:10 EDT 2003


Hi,

I can't build a snort-2.0.2-4.ix86.rpm using the snort-2.0.2-4.src.rpm.
What I do is :

# rpm -i snort-2.0.2.4-src.rpm
# cd /usr/src/packages/SPECS
# rpm -bb snort.org.specs

The build finishes with

<snip>
Processing files: snort-2.0.2-4
File listed twice: /etc/snort/snort.conf
Finding  Provides: (using /usr/lib/rpm/find-provides)...
Finding  Requires: (using /usr/lib/rpm/find-requires)...
PreReq: /bin/sh
Requires: /bin/sh ld-linux.so.2 libc.so.6 libc.so.6(GLIBC_2.0) 
libc.so.6(GLIBC_2.1) libm.so.6 libnsl.so.1 libpcap.so.0
</snip>

and then nothing else, no rpm in the RPMS-dirs, no errors.
A 'normal' 'tar xvzf snort-2.0.2.tar.gz' with 'make && make install' builds 
without problems and snort works fine.

I'm using SuSE 8.1 

Thanks in advance, regards
Daniel




More information about the Snort-users mailing list