[Snort-users] W2k Startup Error

d_greenjr d_greenjr at ...125...
Tue Sep 9 02:07:02 EDT 2003


I don't have a D: drive so I put it on my C: drive without the "application" parent directory.
  ----- Original Message ----- 
  From: Nels Bels 
  To: 'd_greenjr' ; snort-users at lists.sourceforge.net 
  Sent: Tuesday, September 09, 2003 12:35 AM
  Subject: RE: [Snort-users] W2k Startup Error


  You need to go down futher to "Configure the actual snort service" section below that line.  That was an example.  Your install is on the D: not the C: if you are following that guide.
    -----Original Message-----
    From: snort-users-admin at lists.sourceforge.net [mailto:snort-users-admin at lists.sourceforge.net]On Behalf Of d_greenjr
    Sent: Monday, September 08, 2003 5:59 PM
    To: snort-users at lists.sourceforge.net
    Subject: [Snort-users] W2k Startup Error


    This may not be the forum to ask this question, but I installed snort on Windows 2000 with no problem.  I then followed the winsnort directions (http://www.winsnort.com/Winsnort/guides/WinSnortApache.pdf) on installing snort as a service and received the error "Could not start the Snort service on Local Computer.  Error 1067: The process terminated unexpectedly."  And it did not start.  The command I used to install the service was as follows (from the snort/bin directory): 
            snort /SERVICE /INSTALL -de -c c:\snort\etc\snort.conf -l c:\snort\log -i1

    I also set the service to automatically start. Following is what the snort service properties path reads "C:\Snort\bin\SNORT /SERVICE"

    Any suggestions??
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030909/2dea23f9/attachment.html>


More information about the Snort-users mailing list