[Snort-users] Demarc + Snort 2.0.4/5

Snort Snort at ...7941...
Mon Nov 24 20:00:10 EST 2003


Im running 1.6 too, but Demarc has it's own way of updating rules from
it's website. I know the db is the same, but rule options has changed,
plus demarc has a rule identifier(rules_tag) in the psd.conf file. i am
pretty sure if I change that to 2.0.5 I won't get 2.0.5 sigs from
demarc. To be honest, I am not sure I even get updated rules now on
2.0.1 through them :) hah
 
Michael
-----Original Message-----
From: Kristofer T. Karas [mailto:ktk at ...10113...] 
Posted At: Monday, November 24, 2003 7:11 PM
Posted To: Snort
Conversation: [Snort-users] Demarc + Snort 2.0.4/5
Subject: Re: [Snort-users] Demarc + Snort 2.0.4/5

Snort wrote:

> Anyone using Demarc and updated their snort binary to 2.0.4 or 2.0.5? 
> and was curious if it broke or worked. Demarc is still on snort 2.0.1
>

Seems to work fine here, using Demarc PureSecure 1.6.  The database 
schema is still roughly the same.

Kris




-------------------------------------------------------
This SF.net email is sponsored by: SF.net Giveback Program.
Does SourceForge.net help you be more productive?  Does it
help you create better code?  SHARE THE LOVE, and help us help
YOU!  Click Here: http://sourceforge.net/donate/
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users




More information about the Snort-users mailing list