[Snort-users] Problems with logging to mysql db

David Alonso De La Vega Tapage delavegad at ...7768...
Mon May 26 06:27:04 EDT 2003


my idea ..  

set a password for snort user ..  and config it in snort.conf ..

give us all parameter on the snort start line ...  ( flags that u use .. )

cheers ..


d_greenjr wrote:

> 1) I am running snort 2.0 on RH8.0.
> Snort is running fine when logging to /var/log/snort/
>  
> 2) I installed mysql.
> mysql is running fine BY ITSELF
>  
> 3) Next, I configured snort with mysql and executed the snort scripts.
> The snort db & tables are present
>  
> 4) I edited the line in snort.conf to read
> output database: log, mysql, user=snort password= dbname=snort 
> host=localhost
>  
> (The user snort in the mysql db does not have a password so I left it 
> blank in snort.conf)
>  
> 5) I restart mysql and snort
>  
> Problem:
> When I start snort now, I get the message "SNORT is up and running!", 
> but when I execute the command "ps -ef | grep snort" snort is not 
> running. ( The mysql db is)
>
>------------------------------------------------------------------------
>
>****** Message from InterScan E-Mail VirusWall NT ******
>
>** No virus found in attached file noname.htm
>** No virus found in attached file noname.htm
>
>Este correo ha sido revisado y esta libre de virus. Disclaimer
>*****************     End of message     ***************
>
>  
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030526/7bbdcdad/attachment.html>


More information about the Snort-users mailing list