[Snort-users] error with mysql

Erek Adams erek at ...950...
Wed May 21 07:06:01 EDT 2003


On Tue, 20 May 2003, gaojiang wrote:

>    I installed snort-1.8.3 with mysql-8.23 on linux 8, but I encountered a problem when
> trying the following command

[...snip...]

Don't waste your time with 1.8.x, as it's offically 'not supported'.
Please update to version 2.0.

Also, just for grins, try moving the password= section of the plugin
config to next to the username= section.

Cheers!

-----
Erek Adams

   "When things get weird, the weird turn pro."   H.S. Thompson




More information about the Snort-users mailing list