[Snort-users] error while connecting snort to mysql

Patrick S. Harper lists at ...4250...
Thu May 8 18:42:39 EDT 2003


First use a current version of snort.  Then take a look at one of the
install guides on the snort.org website or I have one I wrote on my
website http://www.internetsecurityguru.com/documents

The problem is that you did not compile Snort with support for mysql.


On Wed, 2003-05-07 at 11:36, kamblesantosh wrote:
> Hello sir,
> 
> 
>   I am a new user to linux platform. But now I have some knowledge of it.
> 
> 
> I am using snort-1.8.7.tar version of snort
> 
> 
> and  mysql-3.23*.tar 
> 
> 
> I have created database(name=snort) for snort in mysql as given command (in contrib folder of snort) 
> 
> 
> I have set option in snort.conf file also 
> 
> 
> PROBLEM:
> 
> 
> when I try to run snort with -c snort.conf (here in this file database alert options set)
> 
> 
> I get following error.
> 
> 
> database: mysql suport is not compiled in this copy
> 
> 
> 
> Please help me the solve this problem as early as possible
> 
> 
> 
> Santosh A. Kamble
> Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
> Buy The Best In BOOKS at http://www.bestsellers.indiatimes.com
> Bid for Air Tickets @ Re.1 on Air Sahara Flights. Just log on to http://airsahara.indiatimes.com and Bid Now !
-- 
Patrick S. Harper | CISSP MCSE
patrick at ...4250...
www.internetsecurityguru.com

"If we aren't supposed to eat 
animals, why are they made
of meat?"






More information about the Snort-users mailing list