[Snort-users] Apache for snort

JP Vossen vossenjp at ...8683...
Wed May 7 17:04:27 EDT 2003


> Message: 9
> From: "LAKHANI, AAMIR" <AAMIR.LAKHANI at ...9099...>
> To: "'snort-users at lists.sourceforge.net'"
> 	 <snort-users at lists.sourceforge.net>
> Date: Wed, 7 May 2003 15:34:24 -0500
> Subject: [Snort-users] Apache for snort
>
> Hi, I am following the snort enterprise implementation guide found on
> superhac. The version 3.0 of the guide tells me I should obtain
> Apache-2.0.X-X.i386.rpm at
> ftp.redhat.com/pub/redhat/linux/9/en/os/i386/RedHat/RPMS. However, I cannot
> find this package. I did find the package httpd-2.0.40-8-i386.rpm. When I

Yeah, that's very annoying.  httpd is the web server you happen to be
running--it may or may not be Apache, so that's a really bad package name. :-(


> try to install that rpm I recieve an error stating I am missing
> libcryto.so.2 and libssl.so.2 I am not sure where to find these packages and
> how to install them. I tried searching redhat's ftp site with no luck.

You also need openssl-0.9.6b-33...  Intuitive, huh?

The latest versions for RedHat 8.0 are the following.  I don't know about 9.0
but it's on the RH site of course.
	httpd-2.0.40-11.3.i386.rpm
	openssl-0.9.6b-33.i386.rpm

Check the site you list above and updates.redhat.com.

Later,
JP
------------------------------|:::======|--------------------------------
JP Vossen, CISSP              |:::======|                jp at ...8684...
My Account, My Opinions       |=========|       http://www.jpsdomain.org/
------------------------------|=========|--------------------------------
"The software said it requires Windows 98 or better, so I installed
Linux..."





More information about the Snort-users mailing list