[Snort-users] Apache for snort

LAKHANI, AAMIR AAMIR.LAKHANI at ...9099...
Wed May 7 13:36:10 EDT 2003


Hi, I am following the snort enterprise implementation guide found on
superhac. The version 3.0 of the guide tells me I should obtain
Apache-2.0.X-X.i386.rpm at
ftp.redhat.com/pub/redhat/linux/9/en/os/i386/RedHat/RPMS. However, I cannot
find this package. I did find the package httpd-2.0.40-8-i386.rpm. When I
try to install that rpm I recieve an error stating I am missing
libcryto.so.2 and libssl.so.2 I am not sure where to find these packages and
how to install them. I tried searching redhat's ftp site with no luck.





More information about the Snort-users mailing list