[Snort-users] PHP Installation problem

Esler, Joel Contractor EslerJ at ...8772...
Tue Jun 17 06:29:01 EDT 2003


Ensure that the file libmysqlclient.so.10 from your mysql install is in
/usr/lib ...

Then run ldconfig -v to reload your libs.

J

-----Original Message-----
From: Vuppala, Vijaybhasker (EM, GECIS)
[mailto:Vijaybhasker.Vuppala at ...9383...] 
Sent: Saturday, June 14, 2003 11:11 AM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] PHP Installation problem


Hi,

I'm trying to install mysql database & ACID console as per the installation
guide given on the snort website documentation.

I'm getting following error message while installing the
php-mysql-4.1.2-7.3.6.i386.rpm package.

"libmysqlclient.so.10 is need by this package"

Appreciate if someone can help me in coming out of this problem. I'm getting
a related error message when i'm trying to open ACID Console.

Regards,
Vijay


-------------------------------------------------------
This SF.Net email is sponsored by: INetU
Attention Web Developers & Consultants: Become An INetU Hosting Partner.
Refer Dedicated Servers. We Manage Them. You Get 10% Monthly Commission!
INetU Dedicated Managed Hosting http://www.inetu.net/partner/index.php
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users




More information about the Snort-users mailing list