[Snort-users] Fwd: Snort 1.9.1 error that runs on AIX 4.3

Richard Powell snort at ...5555...
Fri Jun 13 10:00:05 EDT 2003


Please send these types of requests directly to the list and NOT directed 
to an individual.  Normally I'd just ignore this type of email as spam, but 
I'm feeling generous today.

I was just reading a Star Trek book yesterday where one of the characters 
names was Stanger or Sanger.  For a moment I thought this was some REALLY 
clever spammer that could not only see my email lists, but read my mind.

NO I Can't Help You.  Sorry.

>From: "Sanger, R. (Ryan) BastionZA" <ryan at ...9460...>
>To: snort at ...5555...
>Subject: Snort 1.9.1 error that runs on AIX 4.3
>Date: Thu, 12 Jun 2003 15:10:03 +0200
>
>Hi  Richard Powell ,
>
>I'm experiencing problems running the ./configure script on version 1.9.1. 
>Towards the end of the configuration an error occurs - which
>
>complains about the version of libcap.
>
>Please could you assist me by providing a working version of snort for Aix 
>4.3
>
>Here's the error that is displayed:
>
>checking for strerror... yes
>checking for floor in -lm... yes
>checking for pcap_datalink in -lpcap... no
>
>    ERROR!  Libpcap library/headers not found, go get it from
>    <<http://www.tcpdump.org/>http://www.tcpdump.org/>
>    or use the --with-libpcap-* options, if you have it installed
>    in unusual place
>
>Thanks
>
>Regards
>Ryan Sanger







More information about the Snort-users mailing list