[Snort-users] Problems with Acid and MySQL

Jon Baer security at ...9153...
Mon Jun 9 08:30:11 EDT 2003


for some reason i can't remember where i read it exactly but MySQL 4.1 is not supported by adodb since it's is an alpha release.  you would have to install 4.0 ... 

- jon
  ----- Original Message ----- 
  From: edward.hawkins at ...9405... 
  To: snort-users at lists.sourceforge.net 
  Sent: Friday, June 06, 2003 8:36 AM
  Subject: [Snort-users] Problems with Acid and MySQL


  I am a newbie to installing snort.  I have run into some problems and was wondering if someone could shed some light on this for me. 

   

  I am using Snort Enterprise Implementation created by  Steven J.Scott.  I am running into problems on page 17 http://localhost/acid/index.html.

              I enter in my username and password and I am in. But I get an error message that  States " Warning: Client does not support authentication protocol requested by server. Consider upgrading MySQL client in  /var/www/html/adodb/drivers/adodb-mysql.inc.php on line 240" ( look at line 240 and its completely foreign to me)  

   

  At the bottom of the error screen I get another error "Error Connecting to DB: snort at ...274..."

  I have went back and checked to make sure my information was correct in acid_conf.php my database and password information are correct.

   

  I am running mysql 4.1.x.x

  If someone can shed some light on this it would be great....thanks

   

  Edward Hawkins
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030609/90f6de5d/attachment.html>


More information about the Snort-users mailing list