[Snort-users] ACID / PHP / MYSQL -- help!

Jon Baer security at ...9153...
Wed Jun 4 05:54:03 EDT 2003


Try opening a page with phpinfo(); and see how your setup is, PHP is now
already compiled with MySQL support, you might have an old version on the
box or an old extension if you overwrote anything when installing.  Look at
the php.ini file that phpinfo(); shows you that you are using and look for
any MySQL configs.

- Jon

----- Original Message ----- 
From: "Jon Paterson" <JPaterson at ...9157...>
To: <snort-users at lists.sourceforge.net>
Sent: Wednesday, June 04, 2003 1:14 AM
Subject: [Snort-users] ACID / PHP / MYSQL -- help!





Hi, I hope that it is OK to ask this question , as I cannot find a
resolution to it on any of the newsgroups!


I am getting the message " PHP ERROR: PHP build incomplete: the
prerequisite MySQL support required to read the alert database was not
built into PHP. Please recompile PHP with the necessary library
(--with-mysql)"


I am running 4.0.13 mysql (binaries)
PHP version 4.3.2 (compiled with --with-mysql --with-gd
--enable-sockets)


Could you point me in any sort of direction?  I am not a PHP expert(!)
but I am stuck here!  It works OK with the redhat precompiled PHP, but I
would very much like to use the source version if poss.



Kind Regards,


Jon Paterson


-------------------------------------------------------
This SF.net email is sponsored by:  Etnus, makers of TotalView, The best
thread debugger on the planet. Designed with thread debugging features
you've never dreamed of, try TotalView 6 free at www.etnus.com.
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=ort-users





More information about the Snort-users mailing list