[Snort-users] OT: MySQL client compatibility?

Gordon Cunningham gcunnin2 at ...163...
Mon Jul 28 09:56:01 EDT 2003


This is a bit off-topic, but relevant to those of us upgrading snort and
barnyard systems.

Are the MySQL 4.x clients backward compatible with MySQL 3.x server?

I'm not getting any db reporting/inserting after building a test snort
sniffer with the MySQL 4.0.14 client, with a central 3.x server which is
front-ended by ACID.  Anyone else seeing problems like this?  A search of
the MySQL mailing list archives doesn't mention anything along these lines.
I really don't want to upgrade my central server at the moment...


- Gordon

"The software said it requires Windows 98 or better, so I installed
Linux..."






More information about the Snort-users mailing list