[Snort-users] ACID/php/gd issues

Scott Renna srenna at ...9588...
Mon Jul 21 07:04:35 EDT 2003


What version of GD are you using?


***************************
Scott Renna
Head Systems Administrator
Dynamic Animation Systems
703-503-0500

*************************** 

-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net] On Behalf Of Bryan
Irvine
Sent: Friday, July 18, 2003 7:42 PM
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] ACID/php/gd issues


I have ACID installed with postresql support and gd.  Everything works
fine and ACID show me all the alerts, but I can't graph because it says
that php doesn't have gd.  I built php from scratch with gd enabled.

If I go to the cache and status section of ACID it show my installed
modules as being

[ yp ] [ sysvshm ] [ sysvsem ] [ standard ] [ session ] [ posix ] [ pcre
] [ openssl ] [ gettext ] [ ftp ] [ ctype ] [ zlib ] [ Apache 2.0 ] [
pgsql ]



yet when I run php -m from the command line I get

[root at ...9687... etc]# php -m
[PHP Modules]
ctype
gd
mysql
overload
pcre
pgsql
posix
session
sockets
standard
tokenizer
xml
zlib

[Zend Modules]



Any ideas why ACID isn't seeing gd??

--Bryan



-------------------------------------------------------
This SF.net email is sponsored by: VM Ware
With VMware you can run multiple operating systems on a single machine.
WITHOUT REBOOTING! Mix Linux / Windows / Novell virtual machines at the
same time. Free trial click here: http://www.vmware.com/wl/offer/345/0
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users





More information about the Snort-users mailing list