[Snort-users] FWD: Slapper/Sapphire Vulnerable non-Microsoft products (fwd)

Erek Adams erek at ...950...
Tue Jan 28 14:19:03 EST 2003


In case you haven't seen this, I'm sending it onto the list.

Cheers!

-----
Erek Adams

   "When things get weird, the weird turn pro."   H.S. Thompson

---------- Forwarded message ----------
Date: Tue, 28 Jan 2003 21:30:02 +0000 (GMT)
From: Chris Wysopal <weld at ...8136...>
To: vulnwatch at ...8136...
Subject: [VulnWatch] Slapper/Sapphire Vulnerable non-Microsoft products


I haven't seen any bulletins from the following vendors whose products
contain vulnerable versions of MS SQL Server 2000 or MSDE 2000.  I have
collected these products from the NIPC bulletin and discussion lists.

Compaq Insight Manager
Crystal Reports Enterprise
Dell OpenManage
HP Openview Internet Services Monitor
McAfee Centralized Virus Admin
McAfee Epolicy Orchestrator
Trend Micro Damage Cleanup Server
Websense Reporter
Veritas Backup Exec
WebBoard Conferencing Server
ISS RealSecure 7.0
ISS Internet Scanner

There are likely many more.

A list of Microsoft products that contain MSDE 2000:
http://www.microsoft.com/technet/security/MSDEapps.asp


-Chris






More information about the Snort-users mailing list