[Snort-users] 1.9.0 upgrade

Erek Adams erek at ...950...
Tue Jan 28 13:57:03 EST 2003


On Tue, 28 Jan 2003, Jim Williams wrote:

> I have just upgraded to 1.9.0 and when I try to launch snort, it cannot
> find the snort.conf.  What the %&^$#@ did I do wrong?
>
> using config file /root/.snortrc
> Parsing Rules file /root/.snortrc
> ERROR: Unable to open rules file: /root/.snortrc or /root//root/.snortrc

FAQ:  http://www.theadamsfamily.net/~erek/snort/faq.html#6.22

Cheers!


-----
Erek Adams

   "When things get weird, the weird turn pro."   H.S. Thompson




More information about the Snort-users mailing list