[Snort-users] snortrules related

vicky Mair vickyr at ...8034...
Tue Jan 21 22:14:02 EST 2003


ok thanks.....the reason i stressed on 1.8.6 because i picked up from where
i had left..i will upgrade to 1.9.0


/vicky

-----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net]On Behalf Of Erek Adams
Sent: Tuesday, January 21, 2003 9:13 PM
To: vicky Mair
Cc: snort-users at lists.sourceforge.net
Subject: Re: [Snort-users] snortrules related


On Tue, 21 Jan 2003, vicky Mair wrote:

> just wondering if "snortrules-stable.tar.gz" under
> http://www.snort.org/dl/rules/ can be installed and run under Snort 1.8.6
?

Well, since there is the use of the 'flow' keyword, no.

1.8.x is depreciated and is no longer a 'supported' version.  If you
_really_, _really_ have to have that:  Check CVS and grab the last -stable
update that didn't have the flow keyword.

Cheers!

-----
Erek Adams

   "When things get weird, the weird turn pro."   H.S. Thompson


-------------------------------------------------------
This SF.net email is sponsored by: Scholarships for Techies!
Can't afford IT training? All 2003 ictp students receive scholarships.
Get hands-on training in Microsoft, Cisco, Sun, Linux/UNIX, and more.
www.ictp.com/training/sourceforge.asp
_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
https://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users






More information about the Snort-users mailing list