[Snort-users] snortrules related

Erek Adams erek at ...950...
Tue Jan 21 21:23:02 EST 2003


On Tue, 21 Jan 2003, vicky Mair wrote:

> just wondering if "snortrules-stable.tar.gz" under
> http://www.snort.org/dl/rules/ can be installed and run under Snort 1.8.6 ?

Well, since there is the use of the 'flow' keyword, no.

1.8.x is depreciated and is no longer a 'supported' version.  If you
_really_, _really_ have to have that:  Check CVS and grab the last -stable
update that didn't have the flow keyword.

Cheers!

-----
Erek Adams

   "When things get weird, the weird turn pro."   H.S. Thompson




More information about the Snort-users mailing list