[Snort-users] PHP 4.3 Installation Error

Atul Shrivastava atulsh at ...7851...
Tue Jan 14 02:16:02 EST 2003


Hello All,

When I install the PHP version 4.3 in my redhat linux 7.3 then the installation has aborted and has given the following error:

The following lib* files are required:

libcrypto.so.0.9.6
libc.so.6
libdb-3.2.so
libgcc-5.so.1
libsnmp-0.4.2.6.so
libssl.so.0.9.6
libstdc++.so.5
libzzip-0.so.10

So can anyone give me any idea so that I can install php. Thanks in advance.

Regards and have a nice day,
                           Atul Shrivastava
                           Info Structure Services
                           HCL INFOSYSTEMS LTD.
                           E - 4,5,6 Sector XI,
                           Noida - 201301
                           Tel: 91-120-2526910,2443013

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030114/6f444828/attachment.html>


More information about the Snort-users mailing list