[Snort-users] script file

Saúl Bósquez cygnus133 at ...125...
Fri Jan 10 18:49:02 EST 2003


Ok, I fixed my script file, it seemed to have some characters that were
causing errors I managed to delete them
but im still having problems...

there is a new version of the script file on
http://www.superhac.com/snort/snortd i got redirected there when i tried to
access http://home.earthlink.net/~sjscott007/snortd

This new script adds this two lines to the snort start command:
                sleep 3
    	rm /var/log/snort/alert

With this new lines when I type '/etc/rc.d/init.d/snortd start' I get the
following message:
    rm: cannot remove '/var/log/snort/alert': No such file or directory

So i commented out those lines and I got this when I typed
'/etc/rc.d/init.d/snortd start':
    Starting snort:
[OK]     (in green letters)
I thought it was up and running so I typed '/etc/rc.d/init.d/snortd status'
and got the following message:
    snort dead but subsys locked
And when tried to stop it got:
    Stopping snort:
[FAILED]    (in red letters)

Is this normal? any idea?




More information about the Snort-users mailing list