[Snort-users] SnortCenter: Problems with Init Script and SSL Cert

dr.kaos dr.kaos at ...4970...
Mon Jan 6 16:25:12 EST 2003


Hi

I'm having two issues with SnortCenter, and, having seen similar 
questions/issues posted to this mailing list, I'm hoping that someone 
here will have answered/solved them since.

During configuration of the SnortCenter Agent v1.6 on a stock RedHat 
7.3 install (following Steven Scott's excellent documentation), I 
receive an error when the setup script attempts to install the 'atboot' 
init script. The error message reads: "Script was not run with full 
path". See earlier message posted to this list, "RE: [Snort-users] 
Trouble with SnortCenter Agent" from 2002-11-20 15:05:34.

Ignoring the lack of an installed initscript, upon execution of the 
SnortCenter Agent, attempts to connect to the Agent via the SnortCenter 
console (via curl) produce an error message on SSL connection attempts: 
"certificate verify failed". See earlier message posted to the list, 
"Re: [Snort-users] FW: Snortcenter-agent installat" from 2002-11-22 
9:51:57.

Any information from those who have either duplicated or solved these 
problems would be welcomed :)

cheers

./dr.k





More information about the Snort-users mailing list