[Snort-users] Snort+POstgresql

Laurent Mesuré lmesure at ...7906...
Sun Jan 5 15:34:02 EST 2003


Hi,

i'm a newly subscriber to this list.

I'm trying to set Snort working with PostgreSQL.

But i have a problem with the libpq.so library. 

Snort+postgresql need the libpq.so.2 but i'm using postgresql 7.3 which
need the libpq.so.3

How can i do to use Snort with the libpq.so.3 ?

Regards

Laurent




More information about the Snort-users mailing list