[Snort-users] Flexresp Issue with sort 1.9?

Dirk Geschke Dirk_Geschke at ...1344...
Fri Jan 3 03:17:37 EST 2003


Hi Chris,

> Does anyone know of any issues using snort with "Snort 1.9.0" and "Libnet
> 1.1.0".

snort is coded to use the old version of Libnet, the new 1.1 version
has different programming interfaces and is not compatible to the old
version.

Best regards

Dirk

-- 
+------------------------------------------------------------+
| Dr. Dirk Geschke            | E-mail: geschke at ...1344...     |
| Gesellschaft fuer Netzwerk  | Tel.  : +49-(0)-89-991950-31 |
| und Unix Administration mbH | Fax   : +49-(0)-89-991950-99 |
| 85551 Kirchheim / Germany   | Raeter Stra/3e 26            |
+------------------------------------------------------------+






More information about the Snort-users mailing list