[Snort-users] snort binaries

Saad Kadhi saad at ...4401...
Thu Jan 2 12:58:54 EST 2003


On Thu, Jan 02, 2003 at 02:51:09PM -0500, Saúl Bósquez wrote:
> In the rpm section http://www.snort.org/dl/binaries/1.9.0/ there are a list
> of packages for download.
> 
> Which one of this rpms works better with redhat 8?
short answer:
  none is better. they are compiled with different options. use the  one
  that suits most  your  requirements.  if  you  don't  know  what  your
  requirements are,  get  snort-bloat-1.9.0-1snort.i386.rpm.  or  better
  read the documentation carefully and compile from source.

long answer:
  each of these rpm  packages  has  its  own  specificities.  these  are
  indicated by the keywords following the "snort-" prefix in the package
  name.

  for example, snort-mysql-1.9.0-1snort.i386.rpm is compiled with  mysql
  support while snort-bloat-1.9.0-1snort.i386.rpm is compiled with  many
  (all ?) of the  options  that  are  supported  by  snort  (support  of
  different databases, support of flexresp, snmp etc.).  Of  course,  if
  you  want  to  customise  the  supported  options  depending  on  your
  requirements,  you  can  use  the  snort-1.9.0-1snort.src.rpm   source
  package.

-- 
Saad Kadhi -- [saad at ...4401...] [saad.kadhi at ...7831...]
[pgp keyid: 35592A6D http://pgp.mit.edu]
[pgp fingerprint: BF7D D73E 1FCF 4B4F AF63  65EB 34F1 DBBF 3559 2A6D]
---




More information about the Snort-users mailing list