[Snort-users] Upgrading Snortalog.pl v1.9 to v2.0.0???

Snortty cwcwcwg at ...131...
Tue Dec 16 07:03:02 EST 2003


Hi, All;

Dose anyone use snortalog.pl for snort log report and
analysis?

It has been working very well for me using
snortalog_v1.9 running on Solaris 8.

I have noticed snortalog_v2.0.0 available, I
downloaded and trying to upgrade mine. 

After I: 

#gunzip snortalog_v2.0.0.tgz

then:

#tar -xf snortalog_v2.0.0.tar

It dose not work. and reported error below: 

snort# perl snortalog_v2.0.0.pl -v
Can't locate Tk.pm in @INC (@INC contains:
/usr/local/lib/perl5/5.8.0/sun4-solaris
/usr/local/lib/perl5/5.8.0
/usr/local/lib/perl5/site_perl/5.8.0/sun4-solaris
/usr/local/lib/perl5/site_perl/5.8.0
/usr/local/lib/perl5/site_perl .) at
snortalog_v2.0.0.pl line 12.
BEGIN failed--compilation aborted at
snortalog_v2.0.0.pl line 12.

I even downloaded and installed Tk800, still not
working. 

By the way, the snortalog_v1.9 still works now. 

Dose anyone have done this before can show me some
tips, or anyone has experience doing this kind of
upgrades please?

Thanks in advance!
SW. 





__________________________________
Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing.
http://photos.yahoo.com/




More information about the Snort-users mailing list