[Snort-users] php is too old !?!?

David Alonso De La Vega Tapage delavegad at ...7768...
Tue Apr 29 13:32:06 EDT 2003


Mmm   pehaps ...  you need to find the latest version of ACID ..  on 
0.9.6b23.tar.gz and try again ..  that is the versión that I use ..


Filipe Dantas wrote:

>I tried to get the acid from snort/contrib
>
>and now the acid ONLY return the "green frame" with   "Analysis Console
>for Intrusion Databases" at top.
>
>Yes, I know. PHP is crazy but the ACID is to.
>
>On Tue, 2003-04-29 at 17:14, David Alonso De La Vega Tapage wrote:
>  
>
>>PHP is crazy ..   :-)
>>
>>when I have this problem ..  I can solve it with new actualization of 
>>php ( RH rpm ).
>>
>>
>>Filipe Dantas wrote:
>>
>>    
>>
>>>The acid return this message:
>>>
>>>
>>>PHP ERROR: Incompatible version: Version 4.3.1 of PHP is too old. 
>>>Please upgrade to version 4.0.4 or later
>>>
>>>?!?!??!
>>>
>>>
>>>
>>>-------------------------------------------------------
>>>This sf.net email is sponsored by:ThinkGeek
>>>Welcome to geek heaven.
>>>http://thinkgeek.com/sf
>>>_______________________________________________
>>>Snort-users mailing list
>>>Snort-users at lists.sourceforge.net
>>>Go to this URL to change user options or unsubscribe:
>>>https://lists.sourceforge.net/lists/listinfo/snort-users
>>>Snort-users list archive:
>>>http://www.geocrawler.com/redir-sf.php3?list=snort-users
>>>
>>>
>>> 
>>>
>>>      
>>>
>>    
>>
>
>
>  
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030429/78981a38/attachment.html>


More information about the Snort-users mailing list