[Snort-users] is there a 2.0 build that is mysql compatible

Allen, Garrett Garrett.Allen at ...8966...
Fri Apr 25 09:56:12 EDT 2003


i now have mysql installed and operational.  wanted to have the alerts fed
to the db.  so i made the requisite snort.conf change and dropped the -l
logfile option from the command line (so it read /usr/local/bin/snort -d -c
/etc/snort/snort.conf).  upon initiation i get the following error:

database: compiled support for ( )
database: configured to use mysql
database: 'mysql' support is not compiled into this build of snort

i obtained this as an rpm for the linux 8 box i'm running.  it is version
2.0.0 (build 72).

thoughts?  ideas?  beer?

thanks.




More information about the Snort-users mailing list