[Snort-users] chroot problems with Red Hat Advanced server

Charles Philip Chan cpchan at ...3945...
Thu Apr 24 18:34:04 EDT 2003


On Thu, 24 Apr 2003 11:38:03 -0700
"Chapman, Justin T" <JtChapma at ...8815...> wrote:

> That seems to have fixed it.  Thanks!  

You are welcome.

> It's odd, because with previous versions of snort, the log directory
> (-l) and config file location (-c) were relative to the chrooted path,
> not to the real root path. 

I know, something must have changed, Putting the full path in was my
last ditch effect before posting to the list and it worked :-).

-- 
I've run DOOM more in the last few days than I have the last few
months.  I just love debugging ;-)
(Linus Torvalds)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030424/4a8f5d86/attachment.sig>


More information about the Snort-users mailing list