[Snort-users] PHP install

David Powell dpowell at ...8963...
Thu Apr 24 17:50:07 EDT 2003


RH9.0 Enterprise Snort installs.  Going along just fine till I need to
install PHP (php-mysql-4.2.2-17.i386.rpm to be exact) and I got an error 

 

Error: Failed Dependencies 

Libgd.so.1.8 is needed by PHP-4.2.2-17

 

Went on the web and loaded libgd.so.1.8 and still got the same error.  

 

Using the new ver. 3.0 Doc by Steven Scott.  You can find it at
http://www.superhac.com <http://www.superhac.com/> 

 

I'm stuck...

 

 

Dave Powell - Network Analyst

Infrastructure 310-258-7140

Herbalife IT Department

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030424/ff86ee55/attachment.html>


More information about the Snort-users mailing list