[Snort-users] Installing Snort with PHP, MySQL, ACID,etc

Patrick S. Harper lists at ...4250...
Mon Apr 21 22:33:11 EDT 2003


What was the ./configure command you used with PHP?


On Sun, 2003-04-20 at 19:33, Gary and El Byrnes wrote:
> Hi Everybody
> 
> I hope someone can help me with my problem. I want to install Snort on RedHat 9.0. I have installed zlib, libpcap, mysql 4., apache 1.3. All these things work. 
> 
> Next thing I am supposed to install PHP. When I run ./configure --prefix=/www --activate-module=src/modules/php4/libphp4.a
> I get error messages at the end with php modules. I check the src/modules/php4/ and there is no libphp4.a file in it.
> 
> When I try to run a php webpage as a test I get a Not Found error.Obviously php isn't running.
> 
> I have re-run the installation from scratch several times by now, and it is still the same.
> 
> Is this something to do with RedHat 9.0? I didn't have this problem on 8.0. Is there any way to fix this without going back to 8.0.
> 
> Thanks very much in advance.
> 
> Regards
> 
> Elvira
-- 
Patrick S. Harper | CISSP MCSE
patrick at ...4250...
www.internetsecurityguru.com

"If we aren't supposed to eat 
animals, why are they made
of meat?"






More information about the Snort-users mailing list