[Snort-users] ERROR: Please activate spp_conversation before trying to activate spp_portscan2

Kit Massengill KitM at ...8919...
Mon Apr 21 09:42:07 EDT 2003


Hi,

The Stuff: Linux RedHat 7.3, Apache 1.3.27, PHP4.12, Snort 2.0

Snort was running before (after I upgraded from 1.9.1), but, evidently, I
jacked with something unbeknownst to me...........
alright, I don't remember what I did in the middle of futzing with the
system.  Anywho, I don't see anything obvious in my set-up, so now it's time
for another set of eyes (brains?).

Here's what happens when I try to start Snort now:

...snip...

..........
http_decode arguments:
    Unicode decoding
    IIS alternate Unicode decoding
    IIS double encoding vuln
    Flip backslash to slash
    Include additional whitespace separators
    Ports to decode http on: 80 
rpc_decode arguments:
    Ports to decode RPC on: 111 32771 
    alert_fragments: INACTIVE
    alert_large_fragments: ACTIVE
    alert_incomplete: ACTIVE
    alert_multiple_requests: ACTIVE
Using GMT time
telnet_decode arguments:
    Ports to decode telnet on: 21 23 25 119 
ERROR: Please activate spp_conversation before trying to activate
spp_portscan2
Fatal Error, Quitting..
[FAILED]



Thanks in advance, and I'm already pouring.

Kit Massengill
 HYPERLINK "mailto:KitM at ...8919..." KitM at ...8919...


---
Crt
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.441 / Virus Database: 247 - Release Date: 1/9/2003
 




More information about the Snort-users mailing list