[Snort-users] install snort on RH linux

victor victor1898 at ...125...
Wed Apr 16 13:35:19 EDT 2003


I am new to Snort. I had tried to install Snort 1.9.1 on
linux 8.0 professional. After I downloaded 10 RPMs from
http://www.snort.org/dl/binaries/linux/, To install,  I
use "rpm -ivh *.rpm" , I run into the following error
message:

Error: Failed dependencies:
        libsnmp.so.0 is needed by snort-bloat-1.9.1-1snort
        libsnmp.so.0 is needed by snort-snmp-1.9.1-1snort
        libsnmp.so.0 is needed by
snort-snmp+flexresp-1.9.1-1snort

Ok, I googled "libsnmp.so.0 ", I was pointed to
www.rpmfind.net, I got ucd-snmp-4.2.5-7.73.0.i386.rpm. I
went ahead to install this rpm, But it was in conflict with
net-snmp-5.0.6-8.80.2. Now I am not quite sure what I need
to do next, should I uninstall net-snmp and install
ucd-snmp? Please offer your advice, Thank you




More information about the Snort-users mailing list