[Snort-users] old version of snort?

Brian bmc at ...950...
Wed Apr 16 04:41:16 EDT 2003


On Tue, Apr 15, 2003 at 03:14:17PM +0800, Liuhy wrote:
> I am a newbie on snort, I want to get the old version of snort, for example, 1.5, 1.6, ...
> 
> and I have search the web site of snort: www.snort.org. But I cann't find it.
> 
> Anyone could tell me how can i get it?

They are there.  in the directory called "do_not_use" which on the
downloads page is marked as "Old stuff you shouldn't use"

http://www.snort.org/dl/do_not_use/

Feel free to download it and look at it, but you shouldn't use it.

-brian




More information about the Snort-users mailing list