AW: [Snort-users] writing rules for snort 1.6

Poppi, Sandro Sandro.Poppi at ...3316...
Tue Apr 15 03:38:09 EDT 2003


I 'm really curious why you want to use such an outdated version of snort. I
would strongly recommend using at least 1.9.1 or 2.0.0 and nothing else.
Despite of not getting any support even on this list (this is what I think)
for such an old version you'll probably miss any new features which are more
than helpfull in attack detection as well as all the bugs and
vulnerabilities which have been fixed since then.
 
Regards,
Sandro


Hello, everyone,
 
In the .tgz file of snort 1.9 and 2.0, I can find the "snort users manual"
that introduce how to write rules for snort. But I cann't find it in the
version of 1.6, And I know that there are some changes in every version of
snort. how can i get it for snort v1.6?
 
Thanks and regards!
 
Liuhy
2003.4.15
 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030415/ade86bf0/attachment.html>


More information about the Snort-users mailing list