[Snort-users] Time-modules problem in PPM

victor.lee at ...4477... victor.lee at ...4477...
Sun Apr 13 06:04:04 EDT 2003


Hi,

I am tring to use snort, snortsnarf, and apache in win2k professional. Recently I found that there were installation problems and when I tried to install the Time-modules, an error message was shown:

Error installing package "Time-modules": Read a PPD for "Time-modules", but it is not intended for this build of Perl (MSWin32-X86-multi-thread)

Did someone here encounter this kind of installation problem before ??

Thanks and I am looking forward to seeing your reply.

BR,

Victor 






More information about the Snort-users mailing list