[Snort-users] Acid and PHP Redhat 8.0

Tom Morgan TomMorgan at ...8835...
Thu Apr 10 11:56:34 EDT 2003


Hello,
I am getting this info after connecting to my apache server using acid:
PHP ERROR: PHP build incomplete: the prerequisite MySQL support required to
read the alert database was not built into PHP. Please recompile PHP with
the necessary library (--with-mysql)
I have recompiled with the --with-mysql and get the same results.

Anyone have a solution?

Thanks,
Tom Morgan





More information about the Snort-users mailing list