[Snort-users] SNORT-1.9.0 problem with wireless network interface - network ge ts disabled

Sadanapalli, Pradeep Kumar (MED, TCS) Pradeep.Sadanapalli at ...8430...
Thu Apr 10 09:56:05 EDT 2003


Hi Friends,
I have posted this problem earlier also, but still I got struct at that
point.

I am running Red Hat 8.0 on my Dell Latitude C610 laptop. I am using 
Lucent Orinoco and Prism II based PCMCIA wireless network card ( eth1 ),
with its driver
orinoco-0.13 version. My laptop has also got internal NIC - 3COM 3c590 (
eth0 ).

I have installed snort-1.9.0 and configured it . When I am running it
with my 3COM 3c590 NIC,
snort is running fine in daemon mode. But when I tried to run the snort
binary with my wireless network interface, it just
disables my network. I am not able to ping to other hosts in the network
or vice versa. I still dont know what is causing 
this problem.

Before starting the snort in daemon mode, my laptop is in the network,
when I tested it using ftp client, ping etc. and
everything works fine.

I am attaching my snort.conf file, and snortd script. Please someone
suggest me where I doing wrong.
Why the same configuration runs fine for one interface and fails for the
wireless network interface?

Any help is greatly appreciated...Thank you all in advance for your
help...

Thanks ,
Pradeep


 <<snortd>>  <<snort.conf>> 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: snortd
Type: application/octet-stream
Size: 1398 bytes
Desc: not available
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030410/02d55358/attachment.obj>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: snort.conf
Type: application/octet-stream
Size: 18769 bytes
Desc: not available
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20030410/02d55358/attachment-0001.obj>


More information about the Snort-users mailing list