[Snort-users] (no subject)

Joe Hill joehill at ...3945...
Sun Apr 6 08:22:05 EDT 2003


On Sun, 6 Apr 2003 19:40:31 +0800
"fjy" <diamondfan at ...8790...> wrote:

> Hi, 
>    Redhat 8.0/ Net-snmp 5.0.1/ Snort 1.9.0 and net-snmp was installed
>    during installing RH. I tried to install snort from
>    snort-snmp-1.9.1-1snort.i386.rpm first and got the message:
> error: Failed dependencies:
>         libsnmp.so.0 is needed by snort-snmp-1.9.1-1snort
>  

First, do prompt>"locate libsnmp.so.0" to see if it is just in a
non-standard location. If not go to RPMfind.net and look for
libsnmp.so.0, the package you need should show up for redhat. You have
the snmp package, but you may need the libs.

> Then I tried to install from the source and run
configure
>    --with-snmp and got error:
> ERROR: unable to find snmp headers (snmp_parse_args.h in
> net-snmp-5.0.x)
>   checked in the following places
>         /usr/include
>         /usr/include/net-snmp
>         /usr/local/include
>         /usr/local/include/net-snmp
>    How to?
>    Thanks
> Diamond
> 
>  




More information about the Snort-users mailing list