[Snort-users] snortcenter ccomunication.

edison marques noside_and_cream at ...6873...
Thu Apr 3 06:16:04 EST 2003


 --- Erick Mechler <emechler at ...7719...> escreveu:
 :: If I run curl from the command line in the attempt
::to connect with my agent I get the same error:
:: 
:: curl: (7) socket error: 111
:: 
:: It doesn't tell me anything else.
 
Wow, there is suprisingly little information about
this error that I can find.  Okay, couple of things to
try since I'm flying blind here:

Run curl with the --trace [output_file] option,
eg...
 
  curl --trace trace.txt https://....

Then look in the trace.txt file to see what it says.
Next, make sure that (if you are indeed trying to
connect to a system running an SSL-enabled web server)
that curl is compiled against your ssl library (ldd
`which curl` should do the trick).  Lastly, try
upgrading your version of curl, libcurl, and
especially OpenSSL (the version you have is very old
and subject to quite a few exploits).

If after all this the problem isn't apparent, I'd
suggest wandering over to 
one of the curl mailing lists to see if they can
offer any other help.
 
  http://curl.sourceforge.net/
 
Cheers - Erick 

**********************************************************

You were right. The miniserv.pl process isnt't
starting up again. It only took the execution of the
start script on the console and snortcenter is able to
comunicate with the sensor again. This means that the
start script isn't being run at boot time, although I
configured the sensor to restart at boot time. How do
I fix this?? I'm using Linux RedHat 8.0.

Thanks
Edison Marques


_______________________________________________________________________
Yahoo! Mail
O melhor e-mail gratuito da internet: 6MB de espaço, antivírus, acesso POP3, filtro contra spam. 
http://br.mail.yahoo.com/




More information about the Snort-users mailing list