[Snort-users] Problem compiling snort 1.8.7 with --enable-flexresp

Colin Wu wucolin at ...2181...
Wed Sep 25 12:13:14 EDT 2002


Thanks, Jim. I've already been down that road - grabbing v1.1.0 thinking 
the latest is probably good then finding out it doesn't work with snort.

Libnet (or the lack thereof) is not the problem, I suspect. Though I may 
rebuild it just for the heck of it...

Jim Cliver wrote:

>Hello Colin,
>
>Forgive my Solaris ignorance.  Within the the linux realm this feature
>also requires the presence of the libnet library.  I am doubting my
>mention of it here as the possible solution because I don't see it in
>your compiler complaints, but offer it any way in recognition of my own
>Solaris limitations.
>
>If in fact you do need it, it is available here:
>http://www.packetfactory.net/libnet/
>
>Avoid the Latest Version: 1.1.0 as it it not supported by snort.  The
>version you would be looking for is 1.0.2a listed under the Deprecated
>Tree section.
>
>Regards,
>clive
>
>  
>

-- 
   __     _             _            Network Analyst
  /  )   //            ' )   /       Computing & Information Services
 /    __|/  o ____      / / / . .    McMaster University
(__/ (_) \_<_/ / <_    (_(_/ (_/_    (905)525-9140 ext 24050
                                     http://netman.McMaster.CA
Only get into a life boat if you have to step UP to get into it.







More information about the Snort-users mailing list