[Snort-users] installing snort with mysql support on rh7.1

Bill bhalpin at ...6882...
Thu Sep 12 13:14:10 EDT 2002


On Thu, 2002-09-12 at 15:23, Michael Boman wrote:
<snip>
> 
> use --with-mysql-inc=/usr/include/mysql --with-mysql-lib=/usr/lib/mysql
> when you do ./configure
> 
<snip>

Should these options work in 1.8.7?  It doesnt seem to care they are
defined but it doesnt change the outcome.

thanks

-bill





More information about the Snort-users mailing list